Module snowflake.driver

ballerinax/snowflake.driver Ballerina library

2.7.0

Overview

This Package bundles the latest Snowflake driver so that the Snowflake connector can be used in ballerina projects easily.

Compatibility

Version
Snowflake Driver3.14.4

The above Snowflake drivers are released under the The Apache Software License, Version 2.0.

Usage

To add the Snowflake driver dependency the project, simply import the module as below,

Copy
import ballerina/sql;
import ballerinax/snowflake;
import ballerinax/snowflake.driver as _;

Import

import ballerinax/snowflake.driver;Copy

Metadata

Released date: 24 days ago

Version: 2.7.0

License: Apache-2.0


Compatibility

Platform: java17

Ballerina version: 2201.8.0

GraalVM compatible: Yes


Pull count

Total: 

Current verison: 24


Weekly downloads


Source repository


Keywords

Business Intelligence/Data Warehouse
Cost/Paid

Contributors

Other versions

See more...