ballerinax/oracledb.driver Ballerina library

1.4.0

Package overview

This Package bundles the latest OracleDB drivers so that the OracleDB connector can be used in ballerina projects easily.

Compatibility

Version
Ballerina LanguageSwan Lake 2201.3.0
OracleDB Driver(ojdbc10)19.6.0.0
XDB21.3.0.0
Xmlparserv221.3.0.0

The above OracleDB drivers are released under the Oracle Free Use Terms and Conditions.

Usage

To add the OracleDB driver dependency the project, simply import the module as below,

Copy
import ballerina/sql;
import ballerinax/oracledb;
import ballerinax/oracledb.driver as _;

Import

import ballerinax/oracledb.driver;Copy

Metadata

Released date: 5 months ago

Version: 1.4.0

License: Apache-2.0


Compatibility

Platform: java17

Ballerina version: 2201.8.0

GraalVM compatible: Yes


Pull count

Total: 

Current verison: 197


Weekly downloads


Source repository


Keywords

OracleDB

Contributors

Other versions

See more...