ballerinax/godaddy.abuse Ballerina library

1.5.1

Overview

This is a generated connector for GoDaddy Abuse API v1 OpenAPI specification.

GoDaddy’s Abuse API is provided to simplify and standardize the abuse reporting experience.

Prerequisites

Before using this connector in your Ballerina application, complete the following:

  • Create an GoDaddy account
  • Obtain tokens
    1. Follow this link to obtain tokens

Import

import ballerinax/godaddy.abuse;Copy

Metadata

Released date: 10 months ago

Version: 1.5.1

License: Apache-2.0


Compatibility

Platform: any

Ballerina version: 2201.4.1

GraalVM compatible: Yes


Pull count

Total: 

Current verison: 0


Weekly downloads


Source repository


Keywords

Business Intelligence/Reporting
Cost/Paid

Contributors

Other versions

See more...