ballerinax/ebay.compliance Ballerina library

1.5.1

Overview

This is a generated connector for eBay Compliance API v1.4.1 OpenAPI specification. The Ebay Compliance API helps sellers keep their listings in compliance with eBay’s policies. Use this API to identify for a given seller all listings that have violations. A listing violation can cause a bad buyer experience and may also prevent sellers from updating the listing until the violation has been corrected. API Documentation is at https://developer.ebay.com/api-docs/sell/compliance/overview.html

Prerequisites

Before using this connector in your Ballerina application, complete the following:

  • Create an ebay developer account
  • Obtain tokens- follow this link

Import

import ballerinax/ebay.compliance;Copy

Metadata

Released date: 10 months ago

Version: 1.5.1

License: Apache-2.0


Compatibility

Platform: any

Ballerina version: 2201.4.1

GraalVM compatible: Yes


Pull count

Total: 

Current verison: 0


Weekly downloads


Source repository


Keywords

Commerce/eCommerce
Cost/Freemium

Contributors

Other versions

See more...