Module activemq.driver

ballerinax/activemq.driver Ballerina library

1.0.1

Overview

This module bundles the latest ActiveMQ client so that JMS connector can be used in ballerina projects easily.

Compatibility

Version
Ballerina Language2201.8.0
ActiveMQ Client Connector*5.18.2

*ActiveMQ Client Connector 5.18.2 is released under Apache 2.0 License.

Usage

To add the ActiveMQ driver dependency the project simply import the module as below,

Copy
import ballerinax/jms;
import ballerinax/activemq.driver as _;

Import

import ballerinax/activemq.driver;Copy

Metadata

Released date: 4 months ago

Version: 1.0.1

License: Apache-2.0


Compatibility

Platform: java17

Ballerina version: 2201.8.0

GraalVM compatible: Yes


Pull count

Total: 

Current verison: 3


Weekly downloads


Source repository


Keywords

ActiveMQ

Contributors

Other versions